TA11-286A: Apple Updates for Multiple Vulnerabilities

Original release date: October 13, 2011
Last revised: --
Source: US-CERT

Systems Affected

  • Mac OS X 10.6.8
  • Mac OS X Server 10.6.8
  • Mac OS X 10.7, 10.7.1
  • Mac OS X Server 10.7, 10.7.1

Overview

There are multiple vulnerabilities in Mac OS X 10.6.8, 10.7, and 10.7.1 and Mac OS X Server 10.6.8, 10.7, and 10.7.1. Apple has released updates to address these vulnerabilities.


I. Description

The Apple Security Advisory for OS X Lion v10.7.2 and Security Update 2011-006 describes multiple vulnerabilities in Mac OS X and Mac OS X Server. Apple has released updates to address these vulnerabilities.


II. Impact

A remote, unauthenticated attacker could execute arbitrary code, cause a denial of service, or gain unauthorized access to your files or system.


III. Solution

Apple has provided updates for these vulnerabilities in the Apple Security Advisory for OS X Lion v10.7.2 and Security Update 2011-006. This advisory describes any known issues related to the updates and the specific impacts for each vulnerability. Administrators are encouraged to note these issues and impacts and test for any potentially adverse effects before wide-scale deployment. 


IV. References



Feedback can be directed to US-CERT.


Produced 2011 by US-CERT, a government organization. Terms of use


Revision History

October 13, 2011: Initial release

CategoriesUncategorized